Web moped2.org
 Previous Message Message Index Next Message 
RE: Need help starting my Puch "Attachment Virus Check OK"  catacomb zerothirteen
 Apr 04, 2002 13:22 PST 
<html><div style='background-color:'>So is this safety feature on Tomos Mopeds only?  i own two honda mopeds, a Spree and a Arrow and have never had this problame, when i had the tail light out.<BR>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<P><FONT color=#000066><FONT face="Garamond, Times, Serif"><FONT size=5><FONT face="Times New Roman, Times, Serif"><FONT color=#000066><FONT color=#000000 face=Wingdings size=7>N</FONT><STRONG><EM><IMG>http://graphics.hotmail.com/emarrow_right.gif" width=16><FONT size=6>c</FONT></EM>atacomb<EM><FONT face="Garamond, Times, Serif" size=6>z</FONT></EM></STRONG></FONT></FONT><FONT face="Garamond, Times, Serif"><STRONG>ero</STRONG></FONT></FONT><FONT face="Arial Black, Geneva, Arial, Sans-serif"><FONT size=5><EM><FONT face="Geneva, Arial, Sans-serif"><STRONG>t</STRONG></FONT></EM><FONT face="Geneva, Arial, Sans-serif">hirtee</FONT></FONT><FONT color=#000099><FONT face="Geneva, Arial, Sans-serif" size=5>n</FONT><STRONG><IMG> <P>----Original Message Follows---- </P>
<DIV></DIV>From: Scott McClain <SCOTT.M-@DRAEGER.NET>
<DIV></DIV>
<DIV></DIV>It's a safety feature on mopeds. I wracked my brain for days on this one. But someone told about this and , that was it!!       Scott
<DIV></DIV>
</html>
 Previous Message Message Index Next Message 



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button