Web moped2.org
 Previous Message Message Index Next Message 
Re: Vespa Piaggio Si - 1980  catacomb zerothirteen
 Apr 04, 2002 13:41 PST 
<html><div style='background-color:'><DIV>
<DIV>
<P>When i had this problem of backfire it turned out to be a grounding problem.  i re-did my whole wiring before i was able to fix it.  so it could be faulty wiring too, which is part of the grounding process.  i would have someone look at the moped and do maintenance on the it.<BR><FONT color=#000066><FONT face="Garamond, Times, Serif"><FONT size=5><FONT face="Times New Roman, Times, Serif"><FONT color=#000066><FONT color=#000000 face=Wingdings size=7>N</FONT><STRONG><EM><IMG>http://graphics.hotmail.com/emarrow_right.gif" width=16><FONT size=6>c</FONT></EM>atacomb<EM><FONT face="Garamond, Times, Serif" size=6>z</FONT></EM></STRONG></FONT></FONT><FONT face="Garamond, Times, Serif"><STRONG>ero</STRONG></FONT></FONT><FONT face="Arial Black, Geneva, Arial, Sans-serif"><FONT size=5><EM><FONT face="Geneva, Arial, Sans-serif"><STRONG>t</STRONG></FONT></EM><FONT face="Geneva, Arial, Sans-serif">hirtee</FONT></FONT><FONT color=#000099><FONT face="Geneva, Arial, Sans-serif" size=5>n</FONT><STRONG><IMG> <DIV></DIV>
<P><FONT face=Wingdings size=7><FONT face="Times New Roman"><FONT size=5><FONT color=#ff0000 face=Wingdings size=6></FONT></FONT></FONT></FONT></P><FONT size=7><STRONG><FONT face=Wingdings size=4>
<DIV></DIV>
<CENTER><FONT size=5><FONT face="Verdana, Geneva, Arial, Sans-serif"><EM></EM></FONT></FONT></CENTER>
<P></FONT></STRONG></FONT></P>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<P>----Original Message Follows---- </P>
<DIV></DIV>
<P>From: Curtis </P>
<DIV></DIV>
<DIV></DIV>
<P>Subject: Vespa Piaggio Si - 1980 </P>
<DIV></DIV>
<P>Date: Thu, 4 Apr 2002 09:57:42 -0500 </P>
<DIV></DIV>
<DIV></DIV>
<P>I took my moped out! The warmer weather is back. I know you diehard mopeders are saying "What's the problem, I rode all winter", well your crazy! (actually I'm just jealous) </P>
<P>Anyway. I have an ongoing problem, I'm still trying to figure out. Backfiring, and ultimately blowing out the air filter! When the air filter blew the last time the guy who fixed it cleaned EVERYTHING and put it back  together. Still backfires though. One thing I noticed is air blowing from the engine. Is this normal? Should I feel ANY air blowing off the engine? I would think it should all be coming out the exhaust, but maybe it's some sort of air cool function??? -Curtis </P>
</html>
 Previous Message Message Index Next Message 



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button