Web moped2.org




Date: Sun, 11 Jun 2000 13:29:09
Subject: Re: another question
From: Mike _____
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  

--546F70696361-54150952.822514455.960755350
Content-Type: text/plain; formatflowed

found out today, head light bulb is blown and running light. but i
discovered something weird. there is a spot on the headlight for a high beam
but there is no wire or switch on the headlight on/off switch. there looks
to be a spot on the bulb where there is a filial for a high beam. this is a
91 tomos which is before a3 but i don't know why they put in a line and
everything for it without a switch.

>From: MotocrossChamp1@webtv.net
>Reply-To: moped@topica.com
>To: moped@topica.com
>Subject: Re: another question
>Date: Sun, 11 Jun 2000 11:34:32 -0700
> >>

--546F70696361-54150952.822514455.960755350
Content-Type: text/html

found out today, head light bulb is blown and running light. but i
discovered something weird. there is a spot on the headlight for a high beam
but there is no wire or switch on the headlight on/off switch. there looks
to be a spot on the bulb where there is a filial for a high beam. this is a
91 tomos which is before a3 but i don't know why they put in a line and
everything for it without a switch.

>From: MotocrossChamp1@webtv.net
>Reply-To: moped@topica.com
>To: moped@topica.com
>Subject: Re: another question
>Date: Sun, 11 Jun 2000 11:34:32 -0700
> >>


--546F70696361-54150952.822514455.960755350--

Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button