Web moped2.org




Date: Fri, 16 Jun 2000 17:31:12
Subject: Re: Tomos problem
From: Mike _____
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  

what kind of oil are you using? it may be your spark plug fouling up with a
little carbon. the carbon hardens up and sticks to the plug at high temps
causing the plug to foul out. after it cools down, it melts off again and
you get spark. try using a synthetic 2 stroke oil like Mobil MX2T. that is
what i use on my 91 tomos after having the same problem cus the guy i bought
it from musta been an idiot or sumpthin and he put in this 15 year old
lawnboy stuff, and i had the same problem. also, i wonder what everyone out
there uses for 2 stroke oil. i use Mobil MX2T synthetic 2 stroke and Bel Ray
S-2 2 stroke lube.

Mike

91' Tomos Bullet TT
76' Motobecane Moblyette

>From: Robert Tollen
>Reply-To: moped@topica.com
>To: moped@topica.com
>Subject: Tomos problem
>Date: Fri, 16 Jun 2000 07:27:14 -0700
> >I have a 97 0r 96 Tomos Targa. It runs fine except after about 20 minutes
>where I am cruising at a very low speed. It then cuts out abruptly and will
>not restart no matter what unless I wait about 5 minutes. Then it will
>restart immediately. I have no other problems with this moped. It usually
>starts cold on the first kick.
> >Any ideas?
> >Robert
> >list.


Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button