Web moped2.org




Date: Tue, 18 Jul 2000 15:31:14
Subject: Re: Tomos won't idle
From: Peter Staal
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  

hi,
could be.. float jammed. too rich mix. wornout piston/rings. leaking top
seal. or crackshaft seal. ignition off time. exhaust almost clogged up.or a
bad mix of one of them
..
peter

----- Oorspronkelijk bericht -----
Van: John A. Nonnemacher
Aan:
Verzonden: dinsdag 18 juli 2000 15:59
Onderwerp: Tomos won't idle

> Hi,
> > I was hoping to get some expert feedback: Having read the archived
> messages from this month, I may have answered my own question, but
> I'd like to know what you all think out there. I'm very new to
> mopeds, and this list.
> > My '94 Tomos Targa LX won't idle at all. I have to kick the starter
> sometimes 6-7 times to get it going-and you can hear the compression
> increasing with each kick. Once it does start, you've got to give it
> some gas, and keep twisting the throttle to keep it started. It will
> stall at a standstill after riding, no matter the distance.
> > I've noticed some oil coming out of the end of the tailpipe after I
> ride, and it smokes a little when it first gets going.
> > Any thoughts?
> > Alex
> list.
>
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button