Web moped2.org




Date: Sun, 30 Apr 2000 13:40:23
Subject: Re: good day gentleman....need a bit of help
From: Keith Ross
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  

try putting in some fresh fuel
----- Original Message -----
From:
To:
Sent: Sunday, April 30, 2000 4:30 PM
Subject: good day gentleman....need a bit of help

> well, i pulled out my moped today after letting it sit all winter...
> after much tinkering and playing around ( exhausting peddling) it finally
> started...
> it's not running well though....spewing out a lot of smoke (burning oil)
> but that doesn't bothe rme as much as the lack of combustion
> it's as if the timing is off or soemthing....it will accelerate in spurts
> (while i have the throttle all the way open)
> but it doesn't run anywhere near as powerfully or fast as it used to when
i
> first got it (used)
> i don't really know what i'm doing, i can tinker, but i don't actually
know
> how the thing works.....
> what shud i try to do to get her running back at 100%?
> is this something i shud bring it in some where? i picked it up (84
> mobylette) for like 150 bux and i don't want ot spend too much
> but i will spend some if it wud run nice
> i live around montclair, NJ where's the closest shop that would take care
of
> me and my bike well?
> is there some sort of troubleshooting book or website dedicated to this
sort
> of stuff
> i have a decent amount of tools....thogh not a great amount of time (the
most
> valuabe; asset when dealing with new things)
> thank you very much gentleman
> have a blessed day!
> Charlie
list.
> Newsletters, Tips and Discussions on Your Favorite Topics

Newsletters, Tips and Discussions on Your Favorite Topics

Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button