Web moped2.org




Date: Mon, 29 May 2000 12:47:06
Subject: Re: Tomos Troubles
From: Tony Weinfurtner
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  

REMOVE AND CLEAN THE EXHAUST. MOST PEOPLE USE THE WRONG TYPE OF TWO STROKE
OIL IN THEIR MOPEDS. CAUSES THE EXHAUST TO PLUG UP AND THEN THE SEALS BLOW.
USUALLY THEY WILL START AND IDLE BUT DON'T HAVE ANY POWER. IF IT DOESN'T
START, THE SEALS ARE ALREADY BLOWN. AN EXPENSIVE REPAIR CONSIDERING THE
MOPED IS SEVEN YEARS OLD.
-----------------------------------------------------

----- Original Message -----
From:
To:
Sent: Monday, May 29, 2000 3:04 PM
Subject: Tomos Troubles

> Hello All,
> I inhierted a '93 Tomos A35 from a friend (mechanic) who could never get
it
> running correctly. (Sounds bad already, doesn't it? ) I've fooled with
it
> now for a few months off and on and am pretty fed up. I've cleaned and
> adjusted the points, checked the plug and spark (OK), rebuilt the carb,
> checked the piston, etc. The previous owner replaced the reed valve.
Darn
> thing has very little power and dies after running it as fast as it will
go
> for a few minutes...but then starts immediately. I checked the fuel feed
and
> it looks good. 1) anyone have the correct point setting? 2) any
electrical
> test that might reveal a fault, 3) any Tomos prayers that work?
> Thanks for all help,
> Don Lewis
> Santa Barbara, CA
> '80 Moto Marina
> '93 Tomos A35
> '96 Honda CBR600F3
list.
>

Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button