Web moped2.org




Date: Fri, 02 Jun 2000 11:12:56
Subject: Re: Tomos Troubles - Solved
From: THOMAS KELLEY
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  

Received: from mailsorter-102-2.bryant.webtv.net (209.240.198.99) by
storefull-171.iap.bryant.webtv.net with WTV-SMTP; Fri, 2 Jun 2000
08:11:24 -0700 (PDT)
Received: by mailsorter-102-2.bryant.webtv.net (WebTV_Postfix) id
BD5C1E053; Fri, 2 Jun 2000 08:11:24 -0700 (PDT)
Delivered-To: tomkelley@webtv.net
Received: from outmta015.topica.com (outmta015.topica.com [206.132.75.232])
by mailsorter-102-2.bryant.webtv.net (WebTV_Postfix) with SMTP id
0EE8CE018 for ; Fri, 2 Jun 2000 08:11:24
-0700 (PDT)
To: moped@topica.com
From: Dogsloose@aol.com
Subject: Tomos Troubles - Solved
Date: Fri, 02 Jun 2000 08:04:37 -0700
Message-ID:
Reply-To: moped@topica.com
X-Topica-Loop: 300003510
MIME-Version: 1.0
Content-Type: text/plain; charset"US-ASCII"
Content-Transfer-Encoding: 7bit
X-Mailer: AOL 4.0 for Windows 95 sub 10
Sender: list-errors.300003510.0.300641389.003@boing.topica.com

With the succinct analytical help of Racingdude32, I was able to get the
Tomos up and running in a hurry. Although sounding like a flame in his "you
are retarted!!!!!!!!!!!!!!!!!!!!!1," he was actually pointing out that my
ignition timing was "retarded." I adjusted the gap and the bike is purring
like an animal. Thanks, Racingdude32; yer a reel savier (but you may want to
use spellcheck in the future). I cleaned the exhaust out too (which, I
believe, was the real problem). Thanks to all who responded.
Don Lewis
Newsletters, Tips and Discussions on Your Favorite Topics

Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  
















Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button