Date: Thu, 01 Jun 2000 09:03:04
Subject: Re: tomos
From: Peter Staal
Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  

------_NextPart_000_0024_01BFCBD6.C41343E0
Content-Type: text/plain; charset"iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi Keith,
does sound like a ignition , or compression problem. have you checked
the spark at low rpm ? Is it very easy to get the crankshaft / magneto
round? since you got it for free it might be worth a new piston :). and
some pointgap adjustments /check ...
or is is starving from fresh air... does it have the same behaviour w/o
the air filter on?
Peter

----- Oorspronkelijk bericht -----
Van: Keith Ross
Aan: moped@topica.com
Verzonden: donderdag 1 juni 2000 4:22
Onderwerp: tomos

Hi,
I need some help with my 1997 tomos Targa I'm working on. I got it
for free and trying to get it back up and running for my wife. It had
been wrecked and left for dead when I got it. So the first thing I did
was drain the fuel and clean the carb out. It will start only if you
peddle it as fast as humanly possible. Once it starts it will only run
if it's wide open I can not get it to idle. Could the muffler be clogged
up I plan on cleaning it out. Thanks

Keith Ross

-----

list.

-----

Newsletters, Tips and Discussions on Your Favorite Topics

------_NextPart_000_0024_01BFCBD6.C41343E0
Content-Type: text/html


------_NextPart_000_0024_01BFCBD6.C41343E0
Content-Type: text/html

Newsletters, Tips and Discussions on Your Favorite Topics

------_NextPart_000_0024_01BFCBD6.C41343E0--

Reply to author   Post followup (list members only)   Back to index   Subscribe to the mailing list   Unsubscribe from the list  



Forums at Moped2.org Privacy policy
Moped2.org Home My other sites

Home   Contact
Wikipedia Affiliate Button